MYMULTIHOSTING - Minecraft System – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Minecraft System
Resolved
Under maintenance
Started 5 months ago
Lasted 4 days
Updates
Resolved
Monday 22nd December 2025 at 11:55:02 PM
Resolved
Monday 22nd December 2025 at 11:55:02 PM
We have completed the system change over.
Monitoring
Thursday 18th December 2025 at 9:15:29 PM
Monitoring
Thursday 18th December 2025 at 9:15:29 PM
We are changing our minecraft system to a gaming system.