MYMULTIHOSTING - Game Panel – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Game Panel
Resolved
Major outage
Started 4 months ago
Lasted about 21 hours
Updates
Resolved
Monday 5th January 2026 at 8:37:00 PM
Resolved
Monday 5th January 2026 at 8:37:00 PM
Maintenance completed.
Monitoring
Sunday 4th January 2026 at 11:37:31 PM
Monitoring
Sunday 4th January 2026 at 11:37:31 PM
We are working on some maintenance!