MYMULTIHOSTING - Main Website is down – Incident details

All systems operational

Main Website is down

Resolved
Operational
Started 3 months agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    Main Website is back up. This incident was automatically resolved by status monitoring system.

  • Investigating
    Investigating
    Main Website is down at the moment. This incident was automatically created by status monitoring system.